色彩南院分享网

均线轨道公式

通达信均线走平或上翘公式

MA05:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
AVERAGE:=SUM(MA20,3)/3;
CONDTION_A1:=SUM(MA20,4)/4;
CONDTION_A2:=LLV(MA20,9);
CONDTION_A:=MA20>REF(CONDTION_A1,1) OR MA20>REF(CONDTION_A2,1);
CONDTION_B1:=SUM(MA20,12)/12;
CONDTION_B:=AVERAGE>REF(CONDTION_B1,3);
CONDTION_C1:=SUM(MA20,5)/5;
CONDTION_C2:=SUM(MA20,20)/20;
CONDTION_C:=AVERAGE>REF(CONDTION_C1,4) AND AVERAGE<REF(CONDTION_C2,10);
CONDTION_D:=CONDTION_A OR CONDTION_B OR CONDTION_C;
CONDTION_1:=MAX(MAX(MA05,MA10),MA20);
CONDTION_2:=MIN(MIN(MA05,MA10),MA20);
CONDTION_3:=O<CONDTION_2 AND C>CONDTION_1;
CONDTION:CONDTION_D AND CONDTION_3 AND DYNAINFO(4)>0;

已测试;

求通达信的均线纠缠选股公式

通达信的均线纠缠选股公式:
M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
M4:=MA(C,30);
X1:=MAX(MAX(MAX(M1,M2),M3),M4);
N1:=MIN(MIN(MIN(M1,M2),M3),M4);
上下:(X1-N1)/N1*100>16;
均线粘合究其根本,是由均线自身的特点决定的。我们知道,均线是对价格的平均运算,由此,我们可以知道所谓的均线粘合形态形成的原因其实就是股价经过长期的震荡整理,使得长、短期均线数值接近形成的,从均线的角度看是均线粘合,从形态的角度看,是箱体整理,从筹码分布角度看是筹码高度集中。

均线乖离率计算公式

你好,乖离度的计算公式是乖离率 =

*100%。也就是说某股当日股价为10,若是我们选取的均线为10日线且10日线价格为8.5,那么最终的乖离率就是(10-8.5)/10*100%=15%,也就是我们很多人所称呼的乖离率15。要注意,我们计算乖离度一定要关注好该乖离率的均线周期。
乖离率的均线周期是乖离率计算中的最重要的一环,这是因为我们选择一分钟、五分钟以及15分钟的均线常常会因为时间太短而反应太敏感。例如某些个股在一到两分钟因为突发消息而涨停,这样反映到乖离率上就会特别大。同时,我们在选择乖离率均线周期的时候也不要选择过长,例如月线、季线以及年线,这样计算出来的乖离度往往是没有太大的波动就变化了。
对此,在乖离率的选择上我们往往是确定一个比较敏感而不是特别敏感的均线周期,例如30分钟或者是10日线。10 日乖离率通常在 -7%至-8% 之间开始反弹,这是最常见的反弹区域,这一点大致与多数人的认识基本相同。
风险揭示:本信息不构成任何投资建议,投资者不应以该等信息取代其独立判断或仅根据该等信息作出决策,不构成任何买卖操作,不保证任何收益。如自行操作,请注意仓位控制和风险控制。

K线站在均线上,如何用公式表达呀?

{加黄线}
ZF:=C/REF(C,1)>1.05;
ZA:=C>MA(C,10) AND C>MA(C,20);
STICKLINE(ZF AND ZA,C,O,3,0),,COLORYELLOW;
{补充}
选接近:(H>MA(C,10) OR H>MA(C,20)) AND (C<MA(C,10) OR C<MA(C,20));

请高手编通达信 选股条件 5日均线斜率(当日5天均线数值减前一日5天均线数值)除以当日5日均线数值大...

大于30%的个股没有
----------------------------
职业编写选股公式/交易模型/技术指标等,

5日(五个单位)均线上涨斜率>45 度角 通达信公式主图有明显标记显示

以你的显示器和你习惯的主图大小看,你确定5日均线涨多少个点时,你看到的是5日均线上涨斜率>45 度角?
有了明确的多少个点的数值,你的要求就好实现了